Mise en ligne du nouveau site : Les anomalies constatées...

Re: Mise en ligne du nouveau site : Les anomalies constatées

Message non lupar DEMARLY » Ven 23 Avr 2021 14:19

Bonjour

Après de multiples recherches sur différentes communes, je ne perçois toujours pas la pertinence de l'onglet "Pertinence" en haut d'écran.... :roll:

en sélectionnant une commune, je m'attends à voir apparaître à l'écran dans l'ordre chronologique croissant les registres ou les tables décennales...en réalité, c'est dans un ordre aléatoire. :(

prenons un exemple: tables décennales HAUBOURDIN,
2 pages de tables,
l'ordre est correct sur la première page écran et subitement apparaît en bas de page une table décennale SAINT-JANS-CAPPEL 1803-1812 !!! :o
qui est une feuille mentionnant que la table est manquante ...

Edit Webmestre : Je viens de faire votre recherche et effectivement nous avons une erreur d'association de lieu qui devra être corrigée !


à la deuxième page écran, on commence par une table décennale SAINT-JANS-CAPPEL 1813-1822 !!! qui est aussi une feuille mentionnant que la table est manquante... :o
et puis les tables d'HAUBOURDIN 1933-1942, puis 1913-1922, puis 1903-1912, puis 1893-1902, ...puis 1903-1932...

N'est-il pas vraiment plus simple et plus facile de mettre par défaut l'onglet sur l'ordre chronologique croissant?? :)

Edite webmestre : Je vais vérifier le pourquoi.... car nous avions bien mis par défaut "l'ordre chronologique"


Cet autre exemple confirme bien l'avis de Hen1948mf précédent.

Par ailleurs, il est mentionné sur les informations de base des recherches des archives que la recherche peut s'effectuer avec ou sans trait d'union le résultat sera le même.

en état-civil, ce n'est pas le cas puisqu'une recherche sur ROOST WARENDIN sans mettre le trait d'union sous la forme ROOST-WARENDIN ne donnera aucun résultat.

il serait bien dans l'onglet "types d'actes" de mettre les accents sur les termes baptêmes, sépultures et décès... ;)

Edit webmestre : C'est une modification qui sera apportée à la fin de toute la reprise des données numérisées. Lors de la création et la première mise en ligne cela ne nous était pas possible.


les compteurs de pages ou d'images, en haut d'écran, sont bloqués à 1000 pages et 10000 vues ...
et si je demande à voir tous les registres sans sélectionner de commune il est affiché à gauche dans le pavé "Multimédias" :
19594 images (lire avec images, ce serait bien de le préciser)
969 sans (lire sans images, ce serait bien de le préciser).
si je coche 19594 images pour n'obtenir que les registres avec images le compteur revient à 10000 :cry:

sur la page de présentation, il serait bien de rajouter les liens vers les archives d'état-civil de Lille et surtout de Douai où les registres d'état-civil sont en ligne pour les décès, bien au-delà de 1942... :)

Mais la généalogie, c'est le plaisir de la recherche et c'est bon pour les neurones... :D

bravo en tout cas pour toutes ces mises en ligne et en espérant que les améliorations vont suivre rapidement.

bien cordialement
Marc
DEMARLY
Membres
Membres
 
Messages: 8
Inscription: Jeu 13 Déc 2018 18:01

Re: Mise en ligne du nouveau site : Les anomalies constatées

Message non lupar paddy92500 » Dim 25 Avr 2021 09:41

Bonjour,

Le 5 Mi TD 262 ne me semble pas être complet: pour Maulde, il est annoncé couvrir la période 1759-1778 mais s'arrête en page 71 en 1766. J'ai d'ailleurs dans mes archives des références correspondant à la page 79 pour 1772.

Edit webmestre : Effectivement, il manquait les 113 dernières pages. Merci de l'info, c'est corrigé.


Il doit donc manquer des pages

PS: j'ai signalé cela sur Geneachtimi avant de réaliser que c'est plutôt ici qu'il fallait poster
:) j'ai vu aussi vite sur le forum que sur Généachtimi ! Cordialement.
paddy92500
Membres
Membres
 
Messages: 100
Inscription: Jeu 19 Mar 2015 08:20

Re: Mise en ligne du nouveau site : Les anomalies constatées

Message non lupar paddy92500 » Lun 26 Avr 2021 09:11

DEMARLY a écrit:Bonjour

...

sur la page de présentation, il serait bien de rajouter les liens vers les archives d'état-civil de Lille et surtout de Douai où les registres d'état-civil sont en ligne pour les décès, bien au-delà de 1942... :)

Mais la généalogie, c'est le plaisir de la recherche et c'est bon pour les neurones... :D

bravo en tout cas pour toutes ces mises en ligne et en espérant que les améliorations vont suivre rapidement.

bien cordialement
Marc


En effet les archives municipales apportent parfois des précisions. Il m'est arrivé de rencontrer des mentions en marge aux archives de Douai absentes aux départementales, et ce probablement en raison des dates de photographie.

Cela étant, les archives de Douai sont actuellement HS, sans doute suite à la cyberattaque (ramsomware) dont a été victime la ville :!:
paddy92500
Membres
Membres
 
Messages: 100
Inscription: Jeu 19 Mar 2015 08:20

Re: Mise en ligne du nouveau site : Les anomalies constatées

Message non lupar paddy92500 » Ven 7 Mai 2021 15:00

paddy92500 a écrit:

Cela étant, les archives de Douai sont actuellement HS, sans doute suite à la cyberattaque (ramsomware) dont a été victime la ville :!:


Correction :D :D :D

Les archives de Douai sont bien en ligne. Ceux qui ont mémorisé des adresses, ou qui accèdent via des liens anciens (y compris celui du site de la ville) auront toutefois un souci. Les archives sont passées de http à https (plus sécurisé) et du coup les liens en http ne marchent plus, il suffit de rajouter le "s" ou "https://" si rien n'apparaît.

Un peu hors sujet sur le forum des AD mais on n'est pas si loin :D
paddy92500
Membres
Membres
 
Messages: 100
Inscription: Jeu 19 Mar 2015 08:20

Re: Mise en ligne du nouveau site : Les anomalies constatées

Message non lupar paddy92500 » Sam 8 Mai 2021 22:36

Bonsoir,

Suite à une information qui me dit que le site Mémoire des Hommes a mis en ligne les victimes civiles, et après avoir effectué d'autres recherches, je me suis amusé à regarder si il y avait des victimes un peu "exotique" et là je tombe sur un sénégalais mort à Dunkerque le 01/06/1940, nommé Ali Sow, avec une note laissant comprendre que le décès serait survenu à Rosendael. Or je sais que les regstres de décès de 1940 de Dunkerque comme de Rosendael sont en ligne.

Mais dans les tables en fin de registre pas de Ali Sow ni à Dunkerque ni à Rosendael. C'est pourquoi je me suis mis à parcourir celui de Rosendael (3 E 18274), page par page (après avoir enlevé les imagettes à gauche, je précise car peut-être cela a-t-il une importance) depuis environ la page 100 en remontant.

Or en arrivant à la page 89, blocage et affiche du message "le media ne peut être lu".

Le temps d'écrire ce message, et je passe à l'image précédente qui s'affiche bien. Et ensuite, j'ai pu revenir aux pages qui n'avaient pas été affichées. Tout cela ce samedi 8 vers 22h10 (vous avez peut-être un log?)

Cependant, après avoir repris et être arrivé à la page 69, j'observe un nouveau blocage. L'écran reste vide, je peux passer à la page 68, mais si je revient à la p69, j'ai de nouveau le fameux message (22h25)

Seul un rechargement, en étant sur cette page 69 me permet de l'afficher.

Voilà, j'ai essayé de donner le plus d'éléments qui pourraient permettre à un technicien d'identifier la nature du problème. Je précise que je suis connecté via un accès très haut débit (fibre) et en plus en filaire (ethernet) depuis la box... Débit descendant 62Mb

Ce qui caractérise le type d'utilisation que je faisais au moment où le problème est survenue est "un parcours rapide des pages d'un registre". Je ne sais pas si ça peut aider mais encore une fois j'essaie d'être complet.

Désolé si c'est un peu long.
paddy92500
Membres
Membres
 
Messages: 100
Inscription: Jeu 19 Mar 2015 08:20

Re: Mise en ligne du nouveau site : Les anomalies constatées

Message non lupar webmestre » Lun 10 Mai 2021 09:46

Bonjour paddy92500,

Ben, c'est au moins le seul message qui me permettra effectivement de faire remonter aux services informatiques et hébergeur.

Juste 2 compléments Svp :
* Votre Os est Windows, Linux,... ?
* Quelle est votre navigateur au moment du souci ? et la version ?

Grand merci.
(A noter que je fais ce que je peux pour reproduire le souci depuis des semaines, en vain !..)
Cordialement.


Luc Mouveaux (Webmestre)
Aide informatique à l'accès du site des AdN.
webmestre
Moderateurs
Moderateurs
 
Messages: 3385
Inscription: Mar 11 Fév 2014 16:00
Localisation: Lille

Re: Mise en ligne du nouveau site : Les anomalies constatées

Message non lupar paddy92500 » Lun 10 Mai 2021 11:48

webmestre a écrit:Bonjour paddy92500,

Ben, c'est au moins le seul message qui me permettra effectivement de faire remonter aux services informatiques et hébergeur.

Juste 2 compléments Svp :
* Votre Os est Windows, Linux,... ?
* Quelle est votre navigateur au moment du souci ? et la version ?

Grand merci.
(A noter que je fais ce que je peux pour reproduire le souci depuis des semaines, en vain !..)


OS Win7 sur la machine où ça s'est produit
Navigateur Firefox 88.0.1

Pour la reproduction du problème: je ne l'avais pas eu depuis un moment, donc j'étais assez enclin à penser que la cohabitation avec les gros chargements était la cause principale. C'est tout à fait fortuitement que je suis tombé dessus ce samedi, avec une recherche assez atypique.

Pour info, après une utilisation assez intensive (mais en général courte dans le temps) des AD, j'observe que Firefox consomme énormément de mémoire.

Et pour être complet, je viens d'essayer de reproduire! J'ai ouvert à la page 120 (DUNKERQUE / D [1940 - 1940]3 E 18185) et je suis remonté page par page.

En arrivant à p79 (vers 11h36), page noire (les imagettes à gauche restent (p79 à 81) mais la partie image ne s'affiche pas.

Le temps d'écrire cela, passage à 78 qui s'affiche normalement.

Retour à 79 et "Le média ne peut être lu" :D :!: :twisted:

"refresh" sur cette page, ça se recharge et ça s'affiche!

Je repars sur le défilement et en arrivant à p73 à 11h42 (pour le log) même problème (72 OK retour à 73 "le media..." refresh et hop ça s'affiche)

Voilà, j'espère que les techos comprendront. Pour moi, il y a un dialogue entre le client et le serveur qui doit se planter (time-out?) mais a priori les techniciens ont d'autres éléments (en particulier les descriptions des process), ils devraient voir de quoi il peut s'agir. Après, je ne dis pas non plus que tous les cas de message "Le média..." sont de cette nature là.
paddy92500
Membres
Membres
 
Messages: 100
Inscription: Jeu 19 Mar 2015 08:20

Re: Mise en ligne du nouveau site : Les anomalies constatées

Message non lupar webmestre » Mar 11 Mai 2021 10:00

Bonjour Paddy92500,

A part de ne pas être en très haut débit (fibre), j'ai la même configuration que vous.

Je suis parti sur la même recherche que la votre. En remontant le registre avec la double flèche du bas, il m'a fallut 80 pages pour obtenir l'écran noir et ensuite le fait que le "média ne peut être lu".

=> A noter que pour arriver à cela, c'est vraiment juste à l'affichage de la page que je clique pour obtenir la suivante... Je n'ai pas eu le temps de lire quoi que ce soit.. :(

De votre coté, pour en arriver à cela, vous avez le temps de lire avant de changer de page ?
Cordialement.


Luc Mouveaux (Webmestre)
Aide informatique à l'accès du site des AdN.
webmestre
Moderateurs
Moderateurs
 
Messages: 3385
Inscription: Mar 11 Fév 2014 16:00
Localisation: Lille

Re: Mise en ligne du nouveau site : Les anomalies constatées

Message non lupar paddy92500 » Mar 11 Mai 2021 11:01

webmestre a écrit:Bonjour Paddy92500,


=> A noter que pour arriver à cela, c'est vraiment juste à l'affichage de la page que je clique pour obtenir la suivante... Je n'ai pas eu le temps de lire quoi que ce soit.. :(

De votre coté, pour en arriver à cela, vous avez le temps de lire avant de changer de page ?


Bonjour,

Oui, c'est un balayage plutôt rapide, car je cherchais à voir si le décès que je recherchais (cf le 1er message) se trouvait dans les actes bien qu'absent de la table en fin de registre (ce n'est pas si rare, même si là pour un registre récent, ce serait un peu surprenant). Donc, je ne vérifiais que les noms en marge, ce qui est quasi instantanné.

Effectivement, je pense que le fait de balayer rapidement joue un rôle. Mais attention, avec des connexions moins rapides le blocage peut intervenir même en usage "normal" (et hélas, entre la mauvaise qualité de l'ADSL et l'impossibilité pratique d'installer mieux, les liaisons "lentes" ne sont pas rares).

Pour info, j'ai eu ce genre de blocage dans le passé (phase de chargement depuis la remise en ligne) avec des consultations "normales". Dorénavant, je ne le rencontre plus que sur ce type d'utilisation (enfin, j'espère). Je pense que le problème est le même (échec d'un dialogue client/serveur) mais je n'ai pas les éléments techniques pour aller plus loin qu'une hypothèse. Je suppose que vos techniciens ont ces éléments.

Si vous avez besoin d'autres éléments ou tests, allez y! Je suis moins disponible du mardi au jeudi mais pas de souci.
paddy92500
Membres
Membres
 
Messages: 100
Inscription: Jeu 19 Mar 2015 08:20

Re: Mise en ligne du nouveau site : Les anomalies constatées

Message non lupar webmestre » Mar 11 Mai 2021 16:45

Bonjour Paddy92500,

Si vous avez besoin d'autres éléments ou tests, allez y! Je suis moins disponible du mardi au jeudi mais pas de souci.


Je suis en train d'investiguer auprès de la société et de l’hébergeur.
Effectivement, comme j'ai bien des difficultés à reproduire ce fonctionnement (je n'y suis arrivé qu'une fois au bout, tristement, d'une heure de clics !), vous pourriez m'aider !

Pouvez-vous me faire parvenir une capture d'écran complète avec la console du navigateur Firefox sur l'onglet "réseaux" d'une page du visualiseur avec ce comportement (le média ne peut être lu) ?
Cela permettra une première qualification par les équipes techniques.

A mon intention, vous pouvez l'envoyer sur archivedep@lenord.fr

Merci beaucoup !
Cordialement.


Luc Mouveaux (Webmestre)
Aide informatique à l'accès du site des AdN.
webmestre
Moderateurs
Moderateurs
 
Messages: 3385
Inscription: Mar 11 Fév 2014 16:00
Localisation: Lille

PrécédenteSuivante

Retourner vers Nouveau site internet

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron