Re: Problème de lenteur du site

Forum d'aide informatique à l'utilisation des "Archives en ligne"
Règles du forum
.
Vos messages sont soumis à la validation des Archives départementales du Nord. Pour être certain que votre message corresponde bien aux règles de communication sur internet, consulter les conditions générales d'utilisation du forum des AdN
.
- N'hésitez pas à utiliser le formulaire de recherche (en haut à droite), votre questionnement a peut-être déjà été abordé !
- N'oubliez pas :
  • Un questionnement = un message
  • Rédiger votre titre et votre message afin de donner envie de le lire et de vous aider !!
.
Ce forum offre un espace de discussion dédié à l’entraide informatique à l'accès des "Archives en ligne" du site internet des AdN. Que vous soyez généalogiste amateur, débutant ou expert, chercheur, responsable d'association,... nous souhaitons que vous trouviez une réponse à votre difficulté dans une bonne ambiance, de la sympathie et de la compétence.

Re: Problème de lenteur du site

Message non lupar peyroutet47 » Mer 26 Sep 2018 15:05

Bonjour,

Depuis 2 jours je n'arrive plus à visionner pour une commune donnée, les pages y afférentes
Je ne retrouve pas le bloc qui m'indique q'une fois que je clique dessus j'aurais accès aux images
Si j'insiste le système se met à rechercher les infos indéfiniment : résultat j'abandonne !
Est-ce un problème de mon système (je suis sous W7 64 bits) ou des AD ?
Bien sûr j'ai enlevé les www devant la commande pour accéder aux archives
Amitiés
Jean-Jacques
peyroutet47
Membres
Membres
 
Messages: 30
Inscription: Lun 25 Juil 2016 08:15

Re: Problème de lenteur du site

Message non lupar webmestre » Jeu 27 Sep 2018 17:29

Bonjour,

Qu’appelez vous "le bloc" ? Est-ce le "formulaire de recherche" ?

Et "insister" correspond à quoi comme action ?

Je n'arrive pas à reproduire votre souci :(
Cordialement.

Luc Mouveaux (Webmestre)
Aide informatique à l'accès des Archives en ligne.
webmestre
Moderateurs
Moderateurs
 
Messages: 2717
Inscription: Mar 11 Fév 2014 16:00
Localisation: Lille

Re: Problème de lenteur du site

Message non lupar peyroutet47 » Jeu 27 Sep 2018 20:36

Bonjour,

Ce que j'appelle le bloc c'est la petite image sur laquelle on clique pour accéder aux données pour la commune et la période donnée
Actuellement je voudrais pouvoir accéder aux données de Valenciennes : peu importe la période désirée
La petite image qui se présente n'est pas celle qui présage que en cliquant dessus devrait donner accès aux images
Pire le système fait semblant de donner les images : en fait on s'aperçoit que la recherche est enclenchée sans succès, le moulinage pour la mise au point va mouliner jusqu'à plus soif !
Amitiés
Jean-Jacques
peyroutet47
Membres
Membres
 
Messages: 30
Inscription: Lun 25 Juil 2016 08:15

Re: Problème de lenteur du site

Message non lupar webmestre » Ven 28 Sep 2018 09:25

Bonjour,

Pouvez-vous me dire le navigateur utilisé ? (Chrome, Firefox, Edge,...)
Et si vous en changez, le résultat est le même ?
Cordialement.

Luc Mouveaux (Webmestre)
Aide informatique à l'accès des Archives en ligne.
webmestre
Moderateurs
Moderateurs
 
Messages: 2717
Inscription: Mar 11 Fév 2014 16:00
Localisation: Lille

Re: Problème de lenteur du site

Message non lupar peyroutet47 » Ven 28 Sep 2018 10:14

Bonjour,

J'utilise le navigateur Chrome
J'ai essayé avec FireFox : c'est pareil
J'avais même installé le logiciel BRAVE : pas plus de succès !
Amitiés
Jean-Jacques
peyroutet47
Membres
Membres
 
Messages: 30
Inscription: Lun 25 Juil 2016 08:15

Re: Problème de lenteur du site

Message non lupar BRAVY » Mer 8 Mai 2019 22:14

Bonsoir
ES-ce qu'une personne a trouvé une solution pour ce problème de "lenteur" ? Merci beaucoup
BRAVY
Membres
Membres
 
Messages: 8
Inscription: Mar 7 Mai 2019 12:44

Re: Problème de lenteur du site

Message non lupar webmestre » Jeu 9 Mai 2019 09:53

Bonjour,

Cet échange autour de la lenteur du site date de août 2018. Depuis, nous préconisons d'utiliser les navigateurs suivants : Firefox et Chrome, qui ne posent pas de problème de lenteur à la navigation sur notre site internet.
Cordialement.

Luc Mouveaux (Webmestre)
Aide informatique à l'accès des Archives en ligne.
webmestre
Moderateurs
Moderateurs
 
Messages: 2717
Inscription: Mar 11 Fév 2014 16:00
Localisation: Lille

Re: Problème de lenteur du site

Message non lupar peyroutet47 » Jeu 9 Mai 2019 11:07

Bonjour,

J'utilise Chrome et pour moi ce n'est pas la lenteur qui me gêne
C'est que je n'ai pas accès aux données
Je m'explique :
Lorsque je vais sur le site des AD59 je peux choisir la commune, la période, etc .
Là où ça ne le fait pas c'est que je ne peux pas accéder aux données
La parade : passer en mode Navigation Privée !
je n'ai pas trouvé d'explication logique. Y en a-t-il une ??
Amitiés
Jean-Jacques
peyroutet47
Membres
Membres
 
Messages: 30
Inscription: Lun 25 Juil 2016 08:15

Re: Problème de lenteur du site

Message non lupar webmestre » Jeu 9 Mai 2019 11:09

Bonjour,

:( Non, je n'ai pas d'explications à ce dysfonctionnement...
Mais je retiens votre astuce (qui servira certainement à d'autres aussi !)
Cordialement.

Luc Mouveaux (Webmestre)
Aide informatique à l'accès des Archives en ligne.
webmestre
Moderateurs
Moderateurs
 
Messages: 2717
Inscription: Mar 11 Fév 2014 16:00
Localisation: Lille

Re: Problème de lenteur du site

Message non lupar BRAVY » Jeu 9 Mai 2019 13:28

Bonjour
J'ai utilisé les navigateurs Firefox et Chrome. Rien ne change, pas de recherches possibles
Cordialement
BRAVY
Membres
Membres
 
Messages: 8
Inscription: Mar 7 Mai 2019 12:44


Retourner vers Autres problèmes ou difficultés...

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron